UbuntuでPHPインタプリタを使う

Ubuntuのパッケージでやたらに分割されてるんですよね~。
以前は,FedoraとかCentOSでサーバをやっていたので,RedHat系に慣れていたのです。
Ubuntuでもサーバをやってみようかな?なんて考えてしまったので,新たにツボにはまっています。

今回は,PHPのインタプリタ(コマンド?)が見つからなくて,「どこ?どこ?(whereis php)」なんて事をしてしまったので,メモします。

php5-cli パッケージ

 を入れれば,OKです。

ハイフンに毒されていますww

まあ,不要なものを同時に入れないことで,セキュリティ面などでも安定するのでしょうね。


コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください